You are viewing an old revision of this post, from June 20, 2018 @ 10:19:25. See below for differences between this version and the current revision.

rdp-vps-error

Jika agan selama ini sering menggunakan VPS menggunakan akses Remote Desktop Connection, tiba – tiba setelah Windows melakukan Update “Sendiri”, dan tiba tiba saat akan mengakses menggunakan RDC error seperti gambar di samping, jangan panik, silakan ikutin langkah berikut untuk mengatasinya.

Cara mengatasi Error RDC CredSSP Encrytp Error

  • Buka Local Group Policy Editor, run – gpedit.msc
  • Pilih Computer Configuration – Administrative Templates – System – Credentials Delegation
  • Perhatikan jendela sebelah kanan, Buka/double click : Encryption Oracle Remediation – Pilih Enable. Pada Option Product Level Ganti/Pilih ke Vulnerable
  • Apply dan OK

ilustrasi gambar :

Post Revisions:

Changes:

June 20, 2018 @ 10:19:25Current Revision
Content
 
rdp-vps-error
 
rdp-vps-error
  
[/av_one_third]
 
 
Jika agan selama ini sering menggunakan VPS menggunakan akses Remote Desktop Connection, tiba - tiba setelah Windows melakukan Update "Sendiri", dan tiba tiba saat akan mengakses menggunakan RDC error seperti gambar di samping, jangan panik, silakan ikutin langkah berikut untuk mengatasinya.   Jika agan selama ini sering menggunakan VPS menggunakan akses Remote Desktop Connection, tiba - tiba setelah Windows melakukan Update "Sendiri", dan tiba tiba saat akan mengakses menggunakan RDC error seperti gambar di samping, jangan panik, silakan ikutin langkah berikut untuk mengatasinya.
 [/av_textblock]
 [/av_two_third]

Cara mengatasi Error RDC CredSSP Encrytp Error

 

Cara mengatasi Error RDC CredSSP Encrytp Error

 
<ul>   <ul>
<li>Buka Local Group Policy Editor, run - gpedit.msc</li>   <li>Buka Local Group Policy Editor, run - gpedit.msc</li>
<li>Pilih Computer Configuration - Administrative Templates - System - Credentials Delegation</li>   <li>Pilih Computer Configuration - Administrative Templates - System - Credentials Delegation</li>
<li>Perhatikan jendela sebelah kanan, Buka/double click : Encryption Oracle Remediation - Pilih Enable. Pada Option Product Level Ganti/Pilih ke Vulnerable</li>   <li>Perhatikan jendela sebelah kanan, Buka/double click : Encryption Oracle Remediation - Pilih Enable. Pada Option Product Level Ganti/Pilih ke Vulnerable</li>
<li>Apply dan OK</li>   <li>Apply dan OK</li>
</ul>   </ul>
ilustrasi gambar :   ilustrasi gambar :
<img class="alignnone size-full wp-image-213" src="http://like.web.id/ wp-content/uploads/ 2018/06/gpedit.jpg" alt="" width="1651" height="969" />   <img class="alignnone size-full wp-image-213" src="http://like.web.id/ wp-content/uploads/ 2018/06/gpedit.jpg" alt="" width="1651" height="969" />
 [/av_textblock]
 [/av_one_full]

Note: Spaces may be added to comparison text to allow better line wrapping.